2

I wanted to add my comments to

How Do I Write a Prior Art Request for a U.S. Patent Application?

but the "add comment" link does not appear on either on the question nor on the first anwser.

Why is that?

I understand that the first answer is a "community wiki" post and as such a user needs 100 reputation to edit it. But the FAQ What are "Community Wiki" posts? does not say anything about reputations needed for commenting.

Only https://patents.stackexchange.com/help/privileges mentions commenting and it says that 1 reputation is enough to get the privilege "comment everywhere".

Please help me understand the intricacies of stack exchange's policies. Thanks.

PS: This is a screenshot of the page referenced above from my point of view: enter image description here

3
  • Please forgive me for asking what sounds a lot like a stupid question, but... are you sure you're logged in?
    – Adam Lear StaffMod
    Nov 15 '13 at 22:23
  • @AnnaLear: Yes, I was logged in. I added a screenshot as proof. Thanks for commenting.
    – Daniel K.
    Nov 15 '13 at 23:03
  • I just tried to post a comment to that question. I can't post one there either.
    – George White Mod
    Nov 16 '13 at 20:13
1

I have plenty of rep. points and I can't post a comment in either of those places either.

1
  • Very interesting observation. Obviously @MicahSiegel is able to add comments, at least to my answer to question #47.
    – Daniel K.
    Nov 17 '13 at 14:35

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .